Tuesday, March 6, 2012

OBIEE 11.1.1.6 installation on Windows Xp(32-BIT)

Hi,

In the OBIEE 11.1.1.6 Certification,  I didn't see windows 32-Bit as supporting Operating system. Still I gave a shot to see whether it will work or not.

It works!!!.

My System Config :
1)RAM - 8 GB..
2)  4 GB I used for Virtual Machine.

 For Installing a Loop back Adapter on Windows XP-32 Bit , 11g R2 oracle database refer my earlier blog entry.

http://obieedeveloper.blogspot.com/2011/08/installing-loopback-adapter-on-windows.html.

OBIEE 11.1.1.6  RCU CREATION :




























OBIEE Installation:







Please feel free to post your comments.

 Thanks
Venkat

19 comments:

  1. excellent i have a doubt
    1) the repository password you have mentioned
    Admin123 is the default password we have to
    mention every time we open bi admin tool or
    is there any spcl reason or the password you
    provided in your oracle 11g rel 2 database
    installation.
    2) is bisampleapp_107 is in build on this
    version or we have again use deployment.

    ReplyDelete
  2. Admin123 is the repository password set by oracle when they made samplelite RPD. If you create a new RPD in OBIEE you will mention password of your own right. The same way oracle has set password as " Admin123" for samplelite.

    Thanks
    Venkat

    ReplyDelete
  3. Is BiSAMPlE is already deployed in the default installation or same like previous release is that we have to deploy on our own since I have not found any document related to deployment of Sampleapp in oracle website. (11.1.1.6.0)

    ReplyDelete
  4. hi mr venkat excellent post
    hi i have successfully installed obiee 11.1.1.6.0 x64bit on win 7 as i want to practice obiee 11g tutorial from OLL

    Creating a Repository Using the Oracle BI 11g Administration Tool
    _http://www.oracle.com/webfolder/technetwork/tutorials/obe/fmw/bi/bi11115/biadmin11g_02/biadmin11g.htm_

    when i followed the steps but when i opened bi admintool and i have tried to create a new repository
    username: BISAMPLE
    password: BISAMPLE1

    next import metadata
    i have given the credentials as
    connection type OCI 10G/11G
    data source name: orcl
    username: BISAMPLE
    password: BISAMPLE1

    i have popped up with a message connection has failed
    my doubt
    1) is that we have to deploy sampleapp_10722 by following the oracle source docs from below
    http://www.oracle.com/webfolder/technetwork/tutorials/obe/fmw/bi/bi11115/biadmin11g_02/biadmin11g.htm
    but this deployment document is for 11.1.1.5.0 can we use this for 11.1.1.6.0
    2) but i have not noticed any document for deployment of sampleapp in this version 11.1.1.6.0

    correct me if any thing is wrong from my end what is the solution

    ReplyDelete
  5. Hi Venkat,

    Great work by you..keep posting new things in OBIEE. it will be very helpful for us.i wanna know can we install OBIEE 11.1.1.6 in windows 7(32 Bit)?? last time when i tries to install 11.1.1.3 version it didnt get installed.Please do reply.

    Thanks & Regards,
    Anand

    ReplyDelete
    Replies
    1. Hi anand yes u can install in xp y dnt u install in 64bit it is certified by oracle in 64bit. And the performance and user interface is better in 64bit

      Delete
    2. @anand.. If you go through OBIEE 11.1.1.6 Certification... They say you can install for Windows 7..... They didn't mention XP.. You should be good....With Installation

      Delete
  6. Hi Venkat,

    Nice post,i try to install the OBIEE 11.1.1.6 in my system windows 2008 64bit in that configuration process "Starting Managed Server: bi_server1 : Failed" (Before i installed 11.1.1.5 working fine) please help me.

    ReplyDelete
  7. Have you addressed java location in environment variables java needs to be located in the folder with out spaces

    ReplyDelete
  8. Haii venkat.
    I am trying to install 11.1.1.6 in my lappy windows 7 32bit os.everything got installed correctly only .but while installing admin tool software while copying file process it is asking for "choose for oracle fusion middleware change disk4" wats the problem??please help me...

    ReplyDelete
    Replies
    1. hi,

      you have to browse and select disk 4 folder manually while asking. get back to me incase of any doubt.

      Delete
  9. Hi, I have a problem when i'm trying to import metadata to rpd. I keep getting this error "connection failed". I followed the suggestions discussed in the OTN blogs such as adding tnsnames.ora file and also I've set the environment variable. Any other suggestions pls? Thanks!

    ReplyDelete
  10. Check my earlier Post..

    http://obieedeveloper.blogspot.com/2012/03/connection-failed-error-in-obiee-11-g.html.

    1) Use OCI call interface when u try to Import metadata

    2) Make use TNS file is copied as mentioned in the above article....

    Other than that I don't see suggestions to resolve the connection failed error...

    Thanks
    V

    ReplyDelete
  11. This comment has been removed by the author.

    ReplyDelete
  12. Hi Venkat ,
    Nice Post about OBIEE Installation, any installation issue at Win-Xp-32 Bit ....???

    ReplyDelete
  13. Hi
    is windows xp enough for doing tutorials despite that xp is a 32bit OS and cannot index more that 3.5GB in RAM?

    ReplyDelete